Blog dedicado a temas GTK para Gnome

Hace varios meses que sigo el blog de Kim, GnomeStyles. Me gusta mucho este blog, donde su autor va posteando nuevos temas creados por el, así como modificaciones hasta el más mínimo detalle de otros temas, para corregir bugs y demás.

Además de vez en cuando comenta algún truquillo para aprender a manejar el programa de diseño y retoque de imágenes Gimp. En el pantallazo del post podéis ver algún ejemplo espectacular con uno de los personajes de Lost.

salu2!

2 respuestas a Blog dedicado a temas GTK para Gnome

  1. guisheca dice:

    Durante el fin de semana le estude dando vueltas a ese blog, está muy bueno, pero de todas maneras todavía no encuentro el tema gtk que me parta la cabeza.
    Todavía sigo con el clearlooks con colores modificados.

  2. jam dice:

    Saludos, soy neofito en ubuntu. He instalado la version 7.10 gibbon como todo novato quiero hacerle cambios a mi ubuntu, epro he encontrado dificultades para realizarlos, todo por la metodologia que sedebe tener en cuenta para solucionar ciertas cosas.

    Por ejemplo he aprendido que para instalar paquetes de software nuevos o actualizaciones existen mas de 1 método (synaptic, gestor de actualizaciones, apptitude, apt-get…entre otros) muchos de ellos realizan las debidas(mantenimiento) actualizaciones de dependencias que se deban hacer para instalar cualquier software.

    La cuestión es que por ejemplo si deseo instalar un paquete que no este contenido en los repositorios oficiales o no oficiales (muchas veces no estan actualizados) me toca bajaros de los sitios oficiales del producto y alli es donde empieza lo bueno, ejemplo: quiero actualizar software como mi plataforma gnome 2.20 al gnome 2.22.2 pero no estoy seguro de que esto se pueda hacer para la versión 7.10, si se puede hacer como debo prepara mi maquina o que gestionador de paquetes debo usar para que este paquete quede instalado sin ningún problema?

    Otro ejemplo, si instalo la version de gnome 2.22.2, que otros programasse actualizarian en el acto.O me toca por ejemplo actualizr el Nautilus de la version 2.22.2.

    Otra ayuda, he bajado algunos paquetes en formato .tar.gz y al tratar de instalarlos con ./configure, make, make install no he pasado de ./configure ya que los qaquetes generan un archivo de errores que supongo deben ser falencias de librecias u otra clase de archivos de dependencias uqe no permiten continuar con los make, por favor ayudenme con estas situaciones

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: